More from Dave

“I thought I would pass this photo along to remind everyone that things get messy before they get good.

Tom”

Wise words from Tom, and it’s certainly something I’m always banging on about, so I thought it worth posting.

Now on to Dangerous Dave.

But guess what? He needs help:

“Hi Al,

Just posted this video showing a good running session, and also a problem I am having with couplings causing derailments, tried new couplings but this does not seem to work so far, maybe some members will have a few suggestions?

Regards

Dave”



Latest ebay cheat sheet is here.

Well, Dave has given us all a lot of pleasure over the years, so it would be wonderful if we could do something for him. Can anyone help with his couplings?

If you can, please do leave a comment at the bottom of the page.

That’s all for today folks. Short and sweet today, but sometimes that’s the way it is.

Please do keep ’em coming.

And don’t forget the Beginner’s Guide if you feel like you’re missing out on the fun.

Best

Al

55 Responses to More from Dave

  1. Bob Collins says:

    If this only happens on these carriages and different couplings still cause problems suggest looking at the bogies, they may be sticking or catching as they turn.

  2. Steve Lewis says:

    Re coupling suggest you convert to Kadees most of the stock you have appears to be NEM compliant do easy conversion if a little expensive

    I have been a Kadee user for around 25 years.
    never had problems with them

    AND they provide trains whith much LESS inter vehicle movement, (Ie passenger trains don’t run like unfitted freights)

  3. Don Rogers says:

    Would not think that it was the couplers, if they are at the proper height unless they are ridged to the car or hanging up ( not flexing as they move around a curve) I would really look some where else ( track level, joints ect. )

  4. I have same coupling problem – sometimes just unhooks – sometimes derails following or pushed wagons. My 30 Trains come from a number of different continents but are in correct units. harvey

  5. Dave Roberts says:

    The problem appears only with this type of stock. Something is causing ‘Binding’. If you are using ‘close couplings’ check for freedom of movement between the Corridor Connectors. These must no bind when negotiating a curve and preferable these connectors should also be flexible so that they, too, can absorb the movement at the curve.

    Check the Bogie/Body connection for any binding since these do flex when the coach is either on the rails or held up in the air. The wheel ‘Back to Back’ should not be a problem but it is worth checking as well as are they seated in their bearing correctly. There is not sign of wheel wobble on the clip of video. My best guess is a lack of free movement between couplings.

  6. use only kadee couplers, make sure they are mounted at the correct height

  7. Tim Pfeiffer says:

    Dave – I reckon it is your track alignment. The ‘s’ bend is forcing the coach firstly to the left, then back to the right. The back of your second coach is going left when the front is going to the right. I don’t think you’d notice it with shorter rolling stock because the bogies aren’t at either end of the opposing curves at the same time.
    Try realigning your track to make it less of an ‘s’ bend before you get frustrated with changing couplings. Good luck.

  8. David Wager says:

    Just a thought try grinding a small amount off of the bottom of the coupling as it could be catching on sleepers or ballest on certain sections of track.
    Love your vidioes and tutorials they are really well worth watching.

    Dangerous Dave Mk2.

  9. A couple of things come to mind that could be causing the derailments. How heavy are the pullmans? If they are not heavy enough, they will derail easily. Second matter is wheel gauge. Are all the wheelsets in gauge? The third issue might be distance between the cars and coupler swing. Hope you get the derailment sorted soon.

  10. Malcolm Hodgson says:

    Dave

    I had a similar problem with a rake of wagons. So first thing to check is that the bogies don’t bind when under load. No use checking them upside down because they are unloaded on the pivot, so put them on the table right way up and check for free movement. Assuming that is all OK then it must be the sideways load on the curve is greater than the downward load on the wheels so the flanges ride up off the rail. You can add weight over the bogies to keep them pressed onto the track or as I did, replace the wheel sets with slightly deeper flanged wheels. I used a pack of the Dapol replacements which are slightly deeper than the ones fitted from the factory.

    Hope this cures your problem

    Mal
    North Wales

  11. Brian Rockey says:

    Hi Dave
    I get many problems with couplings on my loft layout and one of the posh Hornby Pullmans with lights ‘Perseus’ won’t run with the others! However, it does run with the cheaper Hornby Pullman coaches. I get very annoyed and frustrated that manufacturers especially Hornby have supplied locos and stock in three sizes of the same type of coupling!!! I have tried buying the Hornby extra couplings to try and match the sizes by swopping them in/out of the NEM sockets, sometimes it works, others it doesn’t. It doesn’t help of course if the couplings are fixed as with the Railroad range and older stock! There may be something in what Don says about the track level but why would some stock be affected and others not? My Hornby petrol tankers don’t like being reversed through a series of points into sidings, and my Dapol rake of just three coal wagons (with floppy couplings!) derail every time as they’re reversed into the coal yard siding by my 0-6-0 tank engine – agh!!!!!
    Brian, Wokingham

  12. Roy says:

    I have exactly the same problem with my Pullman coaches. It appears to me that the bogies do not allow enough turn movement except on express points.
    Always love your videos Dave, especially the outdoor NYMR

  13. Peter Smith says:

    I agree with Tim Pfeiffer, the problem is the s bend. I had the same issue which went away when I smoothed the curve out. I also found Kadee couplings far more accommodating on the curves.
    Peter

  14. Peter Evens says:

    Hornby and Bachmann are notoriously bad at achieving a standard coupling height, I have a Hornby 08 shunter, the NEM pockets at each end are at different heights, I have made a height gauge out of a piece of balsa to solve this problem.
    Check the accuracy of the height before wasting your hard earned cash!

  15. Bruce says:

    If your coupling is too tight, inadvertently or otherwise, this can cause a lack of flex between the vehicles at the coupling, restricting the free movement between the two end bogies of adjoining carriages, and reducing the radius of curve they are able to negotiate. A similar situation arises if the two coupling hooks at the interface are of different lengths and the shorter hook locks into the hoop when on the outer of a turn and the longer hook ( as in early Hornby couplings) can often act as a lever against the following vehicle and cause a derailment. My experience lead me to form permanent sets with the same types of coupling throughout the formation, including loco to overcome this type of problem. As we will all know from experience the above is not the only problem / solution, but good luck with your research and experimentations to find a resolution.

  16. Peter Pocock says:

    Hi Dave
    Let us assume (might be dangerous) that it is not your track, not the couplings, not wheel back to back but a couple of other things!
    Check that the buffers are not too long, if they are not spring loaded then they wll flick rolling stock off the rails quick smart. Especially if you are a bit short on the straight berween the “S” curve you are going thru. This condition is known as buffer lock.
    A minimum of 2ozs of weight for your carriages. The older Hornby stuff is a bit light on in this department.
    Other folk have suggested Kadee couplers. Good call but you still need to get their length correct or they wont solve a thing either.
    Good luck
    Pete

  17. Rich B. says:

    Nobody mentioned the plexiglass flat car yet; can actually view the trouble in real time; can be purchased or I just made one. Would be great platform for as the old Lionel aquarium display car- why not, have seen way more radical.

  18. Grant Miles says:

    I would have to agree with Tim that your uncoupling issue is most likely the “S” curve. If this was realigned, the coaches would then track through without the ends of the cars being visible as per the video. Given your track work is level I do not think the cars would be coupling. I have continued to use the tension lock couplers on my rolling stock as they have worked well. On goods stock, I have used the smaller Hornby and Bachmann versions, but leaving the passenger stock with their larger as supplied couplers.

  19. David Hunden says:

    Don’t do anything until you actually see the derailing in slow-motion. Based on your commentary, you seem to be jumping to conclusions and changing things before knowing the exact cause of the derailment. Pull your coupled cars through by hand and get your eye balls right on top of the situation, …slow motion, back-and-forth investigation. Fortunately, it appears to quite consistent with those cars, those couplers, those wheels, etc., on that section of track. It could be any number of issues… binding caused by couplers, track, trucks binding on an “S” curve… etc. It needs some slow motion “feel by hand” with visual investigation to pinpoint the issue or issues. You might even need to employ a small dental mirror to see exactly what is going on. David

  20. john michael boardman says:

    DAVE
    I had the same problem , tried wheel alignment with no joy , track realignment worked at first but still had the problem intermittently,. then I moved the buffers and this seemed to stop the problem .it appeared that on a tight or s bend the buffers in the normal horizontal position tangled but when turned in the vertical thy dud not
    it only happens with the Hornby Pulman coaches
    john

  21. Guy de Valk says:

    Hi, Dave
    I Don’t think your couplings are the problem … I think it might either be your bogies are not freely rotating, the get caught on someting. Or it might be the that the wheels Don’t have the correct spacing anymore (I had that problem) …
    Good luck, Dave … I love your videos
    Cheers
    Guy

  22. Ashley Herbert says:

    Coupling arrangements seem to be an afterthought on some coaches. I have tried several coupling types and found they either de- couple unpredictably or can cause derailing. I finally decided to go with Bachmann 36-060 Coach Close Coupling Vacuum Pipes. The only issue is that you can’t easily decouple the coaches, but then I never do anyway once a rake is set up. They look good and provide a trouble free close coupling.

  23. James Marek says:

    Over the years I have learned to avoid “S” curves. The accepted rule of thumb is to have a straight track the equal to the length of your longest car between any two opposing curves. We did that on our giant club layout (60 feet x 36 feet) and eliminated all curve related derailments. Our main line cross-overs are all #8 turnouts.

    Good luck.

  24. Bill in Virginia says:

    I like the comment about watching it in slow motion. However I’d run the trains at normal speed but have your phone/camera set where you see details and put it in slow mo mode you can watch everything that occurs but at a speed where you will see what caused the derail. You may need to try from several angles but it will lead you to the cause.

  25. Rod Mackay says:

    If they’re derailing at pointwork, the likely culprit is droopy couplings catching the dropper on the turnout rail. If the coaches are fitted with the close coupler mountings that extend as they go round curves, check that in changing the couplings you haven’t inadvertently pulled the mount over the edge of the cured track it runs in, as some of them have a little L peg which comes out.
    If it’s derailing on sharp or reverse curves it might well be buffer locking, the railway I volunteer on has a 15mph speed restriction over our reverse curves. I have some Hornby Hawksworth WR cars which derailed themselves on sharp curves by the hard plastic gangways coming into contact with each other.
    Rod

  26. Andrew says:

    Hi…
    Nem pocket… on stock… fits many types of couplers.. with nem shanks…
    I used kadee ciuplers with nem shanks to fit my roco models… found at times coupler dropped shank had little to much play… caused issue… need a shim of paper in pocket when sliding coupler shank into pocket…. see if you got to much up and down play in pocket on the set of coaches giving you issue

  27. I would suggest contacting the company and ask if they have received any complaints about this problem, or what their suggestion would be. Also love
    all of your videos. Like seeing multiple trains running. And, you have a huge
    room for your huge layout.

  28. James says:

    Jim in Pa. USA. I tend to agree with Tim and Peter. I believe it is in length of the car and the closeness of the left turn following the right turn. I will also add that from the video it appears that the back left corner of the leading coach is pushing off the front left corner of the following coach thusly pushing it off the track.

  29. Keith wheatley says:

    Hi Dave. I think your coupler problem is the S bend and the coupler binding . I had to file down some small pieces off of the top of the bogie as I was getting the same problem with my Pullmans. All the best. Keith

  30. Jonathon says:

    My experience is with HO magnetic couplers, not OO, but it may be helpful still. Double check that the couplers aren’t stuck, I’ve had problems with stiff couplers on curves causing derailments because of this. Also check that the trip pins aren’t hanging too low and getting caught in the points and derailing the cars that way.

  31. spencer parrish says:

    Hi Dave, Love your videos, and it is obvious to me looking at them, as mentioned by others, 1, your track has some awful kinks in it. 2, the wheels on the Pullmans need to be updated to a modern profile. 3, if the uncoupling/derailment takes place at the same place, then the hanging/vertical bar on the coupling is catching on a raised nail not a raised sleeper/tie. Good luck with finding the solution; let us know what it is. Spencer J.
    ———————————-

  32. Peter Morra says:

    Dave on large layouts such as yours sometimes in areas there’s a track dip or rise but also as another hobbyist mentioned something can be catching the couplers . Try another set of cars running on same rails and see if it occurs again .
    I have a large layout myself and found with my kaydees they lower bar got caught and caused derailing also the heights had to be level as well
    Hang in there you’ll get it . Peter Morra

  33. I noticed during Track level views that there appeared to be lots of tiny sometimes almost back to back “S” bends as well as many tiny almost back to back up and down dips along many parts of the track layout. I also noticed that your trains were towing a huge amount of cars making up for very long train lengths. I’m not saying any of those are the real culprits of either derailments, or the uncoupling problem. But I think they all should be looked into as a possibility just to be on the safe side. By the way, I also have viewed it many times as you have changed both its layout style and appearance over time. As they say. No Layout is ever finished. That’s ever so true. I envy you in being able to have such a huge adorable layout.

  34. Harvey Osborne says:

    The only problem I have had with couplings derailing a car is when the car is extra long. I have always used Kadee couplings with very little problems. With the problem cars I used the extended couplings and it solved my problem. This may not be your issue but it worked for me. Hope you get it solved.

  35. I agree with just about everyone – not the couplers. I’ve only been at this for a year and a half or so, still learning from folks like everyone here, but it’s been long enough to encounter a lot of frustrations. Sometimes we get “so good” at something that simple doesn’t even occur to us. My de-coupling grief has been caused by sharp curves, flex track connections that went out of gauge, grades that were too steep at some point, and sometimes ballast that sticks up from the roadbed just enough to tag that coupler as it goes by. More rarely, if I cut-to-fit a piece of track and don’t clean it well enough, sometimes a bur on the rail itself will cause the problem.

  36. Roy says:

    I agree with David Hundman. Slow motion, hand propelling the car’s through the trouble area back and forth and keep your eyeballs on the wheels Nd couplers. Seems that the problem may be wheels out of gauge, too tight of S curve for those particular coaches, and maybe the couple’s are slightly binding left and right at the same time. Much luck with your detective work. Cheers, Roy in South Caroline, U.S.A.

  37. Kevin Blake says:

    Are you sure its the couplings and not the back to backs of the wheels

  38. Cary price says:

    Had a problem on my outdoor G scale layout this summer with uncoupling. It was not until I was putting together a video and had put the camera on a flat car that I saw a small hump in my track that I had not seen before. Will keep this trick in mind for future reference
    CARY IN KY

  39. A suggestion would be possible flashing that may be catching or binding if other cars don’t have the same issue.

  40. Tom Osterdock says:

    I would look at the length of the car and going thru that S curve. That could be derailing the cars.

  41. anthoney King says:

    Hi ave well we have had the same Problem what is happening I notice your track is a bit up and down and as the coaches turn the hooks get crossed jamming the bogie so it cant move thus the coaches Derail so how to fix this I put DMU Bachman ring couplings on and that sorted it as it doesn’t allow the couplings to move around so they can Jam this problem was on some very heavy Bachmann Mk1 coaches now they run Great

    hope that helps Anthoney

  42. Scott J says:

    Had a problem like this once, but only with body mounted couplers of a freight loco on an S curve, with a turnout thrown in the mix, which is what it looks like you’ve got going here. However, it looks like yours are truck-mounted, which would eliminate a coupler problem. I’ve also seen derailments like this happen when the wheels of a truck are out of gauge, set too narrow, and they strike the turnout rail guides whilst having the lateral force of opposing trucks being applied round the curve. It appears the derailment occurs whilst the wagons are running over the turnout.

  43. Al, Thanks for what you do !….RE: Dave’s coupler situation/ challenge….It seems
    that European and English people have too many choices to make. It Dave’s
    fantastic layout were mine, I would change everything over to the coupler that
    works best. I had a similar situation when A.C. Gilbert came out with nuckle
    couplers. It might be an idea to check magnet strength and rolling stock
    weight, balance and wheel gauge which cost me $25.00 per car in the 90″s
    It’s easy to justify the cost given the pleasure you get from a really great layout
    RJ in Ohio

  44. Jeff Pinner says:

    IF those Pullman’s are truck mounted couplers as opposed to body mounts, it’s the S curve with a straight length less than the length between the bolsters. Either realign the track to provide the bogies time to straighten out between the curves, or go to body mounted couplers. Track length between opposing curves should always be greater than the length of your longest rollong stock. Just a rule of thumb, but it works.

  45. Ed K says:

    Looks to me like theres a slight “DIP” in the track where the cars derail!!! i would try adding a little weight to the affected cars…Also check your track alignment!!

  46. Gary Manganiello says:

    Looks to me like its more of a track alignment issue……..I watched the video a few times and all the cars seem to have the same problem at the same spot.

    Gary M

  47. Andrew Aves says:

    I do not think it is track work because all trains would have an issue with this s bend. Is it always the same coach? Is it always the third coach? What happens if your rearrange the order to identify if it is always the third coach or/and if more coached causing the problem? May I suggest putting a mirror behind the curve to see what is happening on the blind side of the track. Andrew in Oz

  48. Robert Rolfe says:

    As I watch the video and stop the action as fast as I can, looks to me the things on each side of the couplers (buffers/ things I have no clue what they are and or what they do) however looks to me that maybe a problem as the cars look to be jumping from one side of the track to the other.
    NV Bob

  49. Mike RICHARDSON says:

    Dave, it looked like they derailed at the same spot on the track for each car. Could it be that section of track or is this happening in different places on the layout.

  50. Michael Lodico says:

    Check your wheel guage they could be out of spec.

  51. Hi Al
    enjoy your website
    Had a problem with derailment in one spot and it was found to be a slight narrowing in track gauge

    sorted this and no more problem
    Peter

  52. I feel that if this is the only section of track the cars are derailing on, it would be the track. The compounding radius, right and back to left is to much for these cars causing binding because of their length. Do shorter cars have the same problem?

  53. Thank you all for your useful comments , I did check all for back to back , no problems , i changed to the medium D couplers and then cut the downward link bar off each one in case catching on the track , but still got the derailment s , it was happening from both ends after the curves , so in the end I have put the pipe couplings from bachmann on all even the loco , run at slow , then high speed both forward and reverse and no problem at all ..so had to be the couplings ….i have same on a lot of stoick which do not cause a problem , but from comments a lot have had same problem with Pullman coaches doing this , ..I have ordered some of the Kadee couplings to try ..and hopefully will be able to show the results in my next video …..AGAIN THANK YOU ALL FOR YOUR ADVICE AND THOUGHTS ON THIS PROBLEM ….Dangerous Dave

  54. Jim McQuillen says:

    A minor critique on your lumber loads. Most cars would be more heavily laden for economic loads.

  55. Bevan Spence says:

    When I put down any track, I put cork down & pin track. Then i push about 6 or 7 different length type of Wagons coupled together by hand around the bends over & over in both directions, to make sure they do not derail. Don’t forget type of coupelers & if they are attached to the end of the wagon or to the bogie. When it correct I then ballast.

Leave a Reply

Your email address will not be published. Required fields are marked *